Quick Sign In:  

Forum: VirtualDJ Technical Support

Topic: shraders are not auto rotates- Now
loaded VDJ2020, asked if I wanted to update to the newest, as always I say yes wanted to keep everything up date, the Shaders visuals would allow you to auto rotate, and or by audio. I had been downloading a lot of the shaders last few weeks, auto rotavate has been work until yesterday after the update 1-20-21, now even after checking the box for auto rotate does not work, I now have to physically click on each shader. Any help would be awesome thank you
 

Posted Thu 21 Jan 21 @ 8:10 pm
I don't know why you have an issue with the auto-change feature. It works ok for me in the latest version

But because it's always 32 beats I find it too limited, so locodog helped me build a script where you can change the length
I then build that into a pad page so i can control it
Here is the video about it, and there are links in the description to the resources you may need:

 

Posted Fri 22 Jan 21 @ 10:15 am
I agree it is rather limited to have a fixed time and no random shader selection.
 

Posted Fri 22 Jan 21 @ 1:23 pm
klausmogensen wrote :
I don't know why you have an issue with the auto-change feature. It works ok for me in the latest version

But because it's always 32 beats I find it too limited, so locodog helped me build a script where you can change the length
I then build that into a pad page so i can control it
Here is the video about it, and there are links in the description to the resources you may need:



I use the auto -rotate, its checked in the box. the other option which has a box audio follow stopped working too, but I don't use it. Anyway, they video that you shared really does not help at all, your does not show what mine is, I don't see the the other box to check-- mine has 2 boxes you can check or uncheck I have like I said, its worked for 2 months and now the lasted update , I check box for auto random, now will not , and I have been downloading a lot off the shraders I have two manly click on each strader. Thanks for the video

 

Posted Fri 22 Jan 21 @ 3:29 pm
djquick-e-music wrote :

I use the auto -rotate, itdon't use it. Anyway, they video that you shared really does not help at all, your does not show what mine is, I don't see the the other box to check-- mine has 2 boxes you can check or uncheck I have like I said, its worked for 2 months and now the lasted update , I check box for auto random, now will not , and I have been downloading a lot off the shraders I have two manly click on each strader. Thanks for the video

That's easy - You don't check any boxes
They are not in use
It's all handled by the scripting shown in the video
 

Posted Fri 22 Jan 21 @ 4:55 pm
So, I guess they changed it, now no more ramdom, etc..
Noe what I was hoping for. it has worked for a month. Now the setting don't work now, so left with clickkng on each one that I want t play, that sucks, just can't understand why it stopped working I was hope for answer amd they stopped woring, thank you for trying to help.
 

Posted Fri 22 Jan 21 @ 11:02 pm