Quick Sign In:  

Forum: General Discussion

Topic: How to remove the remix field in the song window
Is there a way to hide or a setting that will remove the remix field from the song window when they are on deck. It drives me nuts. I think a lot of us have our songs named with the remix already in the title, so, for me at least, all it accomplishes is to scroll the song back and forth so I can't see what I want to see in the window.
 

Posted 7 days ago @ 2:43 am
I answered you in the FB group
 

Posted 6 days ago @ 8:45 am
Why is a question asked in the forum, NOT answered in the forum?

Or at least a paste here also.

Its bad enough when topics are across other threads.. to follow.
 

Posted 6 days ago @ 12:11 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
Give us an example (with a screenshot of Tag Editor) for a Track where the Remix shows up double in Deck area of the skin.

DJNeilSFLA wrote :
... I think a lot of us have our songs named with the remix already in the title

Just an assumption but for the majority not correct. Unless you are talking about filenames and not Database Title fields

In your case you could ..
- Click on the Title on the Deck and prevent from scrolling
- Edit the skin XML file and remove the Remix text (if u want further info, tell us which skin you are using to provide detailed instructions)

 

Posted 6 days ago @ 12:18 pm
Thank you so much for your answer How do you turn off scroll in the window? Excuse my ignorance


djdad wrote :
Give us an example (with a screenshot of Tag Editor) for a Track where the Remix shows up double in Deck area of the skin.

DJNeilSFLA wrote :
... I think a lot of us have our songs named with the remix already in the title

Just an assumption but for the majority not correct. Unless you are talking about filenames and not Database Title fields

In your case you could ..
- Click on the Title on the Deck and prevent from scrolling
- Edit the skin XML file and remove the Remix text (if u want further info, tell us which skin you are using to provide detailed instructions)



 

Posted 6 days ago @ 2:07 am
IIDEEJAYII wrote :
Why is a question asked in the forum, NOT answered in the forum?
Or at least a paste here also.
Its bad enough when topics are across other threads.. to follow.


Sorry, you are right of course - it was just me being lazy because I just tried to answer it in the FB group where i first saw the question :)

Here is what I wrote:
Ok, so you have the info twice in the tags ,which is why it's shown twice
You can edit the skin.
As a test I removed the 4 lines with "get_remix_after_title" in lineno 1937, 1951, 2877 and 2891 in the pro.xml file (because I use the pro layout), selected the default (edit) skin that then appears, and now I don't get the remix tag shown in the title area:

You should be able to do something similar
 

Posted 5 days ago @ 10:19 am
AdionPRO InfinityCTOMember since 2006
By default the option cleanTagsInDeckDisplay is on, which will prevent the remix to be shown twice if it is both in the title and remix field.
 

Posted 5 days ago @ 10:26 am