Quick Sign In:  

Forum: VirtualDJ Technical Support

Topic: Split pad disable
How to disable split pad so that I can use my controller Roland DJ 202 normally, everytime I pressed the pad it goes into split mode. thanks for anyone who can give me some advice. this happens recent when I updated the version
 

Posted Fri 11 Jun 21 @ 3:05 am
NicotuxHome userMember since 2014
select split "none"
 

Posted Fri 11 Jun 21 @ 3:19 am
thanks, I tried but every time I pressed my pad on my controller from cue to loop or sampler etc, it just goes into split mod on it divide into upper and lower
 

Posted Fri 11 Jun 21 @ 4:19 am
djdadPRO InfinityDevelopment ManagerMember since 2005
There was an issue indeed, related to what Midi Notes the Pad Mode buttons send. It's fixed now and pushed a "silent" update.
Please open VirtualDJ, let it run for a few seconds (silent Hardware update) and then re-open.
To confirm, in VirtualDJ Settings->LICENSES at the very bottom, you should see the Build number ending at .1801 (or higher).

Note that due to firmware limitations, you cant actually use the Split pages from the device, but at least the modes will be properly selected with the fix.
 

Posted Fri 11 Jun 21 @ 12:09 pm
issue solved, thank you very much for quick response.
 

Posted Fri 11 Jun 21 @ 3:35 pm
split pad problem started again after I reload the VDJ. Pressing the pad goes into split automatically. any advice.
 

Posted Mon 14 Jun 21 @ 4:37 am