Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: VMS5 Audio trouble
I recently purchased a new VMS5. I downloaded driver Asio 1.25 and downloaded 8 LE with the included code. I followed the instructions for setup but when it came play time I have no audio on deck 2. Can anyone please help me resolve this issue?

Posted Mon 11 Mar 19 @ 6:01 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
Is your VMS5 set to 8out mode (front switcher) ?
If not..
Power off VMS5, set to 8out , power on VMS5, open VDJ

Posted Tue 12 Mar 19 @ 2:53 pm
It's set to 8out, still no deck 2 sound. Under audio settings it's External mixer & vms5 soundcard. outputs read as: Deck 1 out 3&4/ Deck 2 out 5&6/ Deck 3 out 1&2/ Deck 4 out 7&8.

Posted Tue 12 Mar 19 @ 8:27 pm
djdadPRO InfinityDevelopment ManagerMember since 2005
All other Decks (1,3,4) have sound properly ?

You have speakers connected to the Master Output of the VMS5, right ?

In VirtualDJ Settings->AUDIO tab, once the ADJ ASIO is used in audio configuration, there should be an ASIO button below the deck x lines.
Click on that for the ADJ ASIO Utilities window to appear and post a screenshot here.

Posted Tue 12 Mar 19 @ 10:05 pm
PachNPRO InfinityMember since 2009
Maybe it's a crossfader issue.
What channel is the crossfader assigned to? At the front of your VMS 5?

Posted 7 days ago @ 8:36 am
CF A is set to ch2 and CF B is ch3

Posted 7 days ago @ 2:27 pm
For some reason it's not posting. I'll tell you what it reads.
Mode 8out 2 in
Ch group - midilog1 out 5L out 6R
Midi2 out1L out 2R
Midi3 out 3L out 4R
Midi4 out 7L out 8R
Buffer 6ms

Posted 7 days ago @ 2:32 pm
djdadPRO InfinityDevelopment ManagerMember since 2005

Posted 7 days ago @ 2:44 pm

Posted 7 days ago @ 3:09 pm
When I recently logged on, VDJ did some update and everything works perfect...Thanks for helping me with this everyone. Keep on spinnin'!

Posted 21 hours ago
That good news that all now works perfect with the VMS5.

Posted 6 hours ago