Quick Sign In:  

Forum: General Discussion

About VirtualDJ & DJing in general
If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: Creating a Podcast
Hi All. I'm trying to save a podcast to the server but seem to be having some trouble. i start the podcast and do my mix and when im finished i hit stop broadcast, but nothing seems to happen after that. what im a not doing right??
 

Posted Wed 28 Oct 20 @ 5:08 am
dannyv1978 wrote :
Hi All. I'm trying to save a podcast to the server but seem to be having some trouble. i start the podcast and do my mix and when im finished i hit stop broadcast, but nothing seems to happen after that. what im a not doing right??


Should be uploading the podcast after the mix.
Look in the broadcast tab in settings and let it complete the upload
 

Posted Wed 28 Oct 20 @ 10:47 am
najaleonControlleristMember since 2019
Hi,

I have the same issue. I start the Podcast, stop it and nothing happens (Port 8000 is open- Audio Broadcast is working fine). There is no progress bar or something like this to see if something is uploading. I also waited a long time after stopping the Podcast.

I also tried to start first the Podcast, then the Audio Broadcast (which works), then stopped both - waited - nothing happens.

What could be the reason for that?
 

Posted Mon 11 Jan 21 @ 9:51 am
Did you look above the browser in the skin?
Should be an upload progress there .. in the status area
 

Posted Mon 11 Jan 21 @ 10:17 am
najaleonControlleristMember since 2019
I cannot find any progress information.
 

Posted Mon 11 Jan 21 @ 12:00 pm
Can look in the settings where you start podcast.

Should say uploading and complete when done

 

Posted Mon 11 Jan 21 @ 1:06 pm
najaleonControlleristMember since 2019
I cannot see the "uploading" status



I don´t need to start the Audio Broadcast after starting the Podcast Broadcast , right?

But even if I start the Audio Broadcast too, no "uploading" status
 

Posted Mon 11 Jan 21 @ 1:33 pm
I guess you are still podcasting then?

The upload happens AFTER your set is done
 

Posted Mon 11 Jan 21 @ 2:17 pm
najaleonControlleristMember since 2019
Nothing can be seen even after stopping the Podcast
 

Posted Mon 11 Jan 21 @ 2:38 pm
 

Posted Mon 11 Jan 21 @ 2:41 pm
najaleonControlleristMember since 2019
No, my firewall is not blocking Virtual DJ. Audio Broadcast works, only the Podcast is not starting.

I´m not sure if I´m using the Podcas correctly.

The documentation is quite poor about this topic.

Can you explain me in some words how to start a Podcast please?
 

Posted Mon 11 Jan 21 @ 3:07 pm
The podcast is super easy. Just press start.
And by the looks of the images you posted, you have it running just fine..

Cant really see anything other than your firewall preventing the upload.
But not sure. Will try my end if I can reproduce it somehow
 

Posted Mon 11 Jan 21 @ 3:38 pm
najaleonControlleristMember since 2019
How are your settings? Like mine?



 

Posted Mon 11 Jan 21 @ 5:39 pm
yeah that looks all good.

My guess is that its blocked at some port in firewall.
But will try see if I can reproduce without being blocked..
 

Posted Mon 11 Jan 21 @ 7:29 pm
najaleonControlleristMember since 2019
Today I tested it on 3 different clients (also on a MacOS client), always same issue.

I configured my Fritzbox firewall to allow all connections to my client - also same issue.

I tried different Virtual DJ versions (2018, 2020 and 2021) - also same issue.

Could it be a license issue? I have the followong license: VirtualDJ 2020 Home PLUS License for HCUNIV

 

Posted Tue 12 Jan 21 @ 1:30 pm
najaleonControlleristMember since 2019
I´m also not sure if I start the podcast correctly.

That´s my order:

- Start Virtual DJ
- load a song -> play
- go to options -> Broadcast -> Podcast tab -> start broadcasting -> waiting -> stop broadcasting

Result: nothing happens
 

Posted Tue 12 Jan 21 @ 3:12 pm
najaleonControlleristMember since 2019
Can someone else help here?
 

Posted Sat 16 Jan 21 @ 8:13 am