Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: Hearing my song I have in cue while on live stream when cue shouldn't be heard to the audience.
I have a Numark Mix Track Pro 3 and I had this problem for about 2 weeks now using VDJ.

When the mix is playing live on stream, the 1st track is playing and then when the 2nd track is selected (ie PFL) it can be heard in my live stream to the audience even with the deck fader down on the controller for that current song.

The recording comes out beautifully in Audio when I record in VDJ but you can hear me cuing the track in live stream.

Any idea as to why that is happening?

Thank you in advance.


Posted Sat 16 May 20 @ 12:02 am
locodogPRO InfinityModeratorMember since 2013
picture of audio config helps

Posted Sat 16 May 20 @ 6:11 am
If you're using the default audio config for your controller (which should be auto detected) then you shouldn't have any issues.

If you've messed with it, or set it up yourself, then you've probably misconfigured it.

Read the VDJ setup guide for the MTP3 and follow the instructions.

Posted Sat 16 May 20 @ 6:29 am
locodog wrote :
picture of audio config helps



Posted Wed 20 May 20 @ 12:09 am
locodog wrote :
picture of audio config helps



Posted Wed 20 May 20 @ 12:10 am
locodogPRO InfinityModeratorMember since 2013
Let me guess, you're streaming with a 3rd party app? what inputs is that sound mixer [of OBS or whatever] using?

Posted Wed 20 May 20 @ 5:07 am
What you need to do is to set your computer (or an external sound card) as the master and your mixer as your headphones - you should be able to cue up the next song without being heard over the air - set up like that, the listeners will hear only what you broadcast!

Remember to turn down the fader on the other deck that you are cueing up, otherwise it goes out anyway! Turn on PFL (pre-fade listen) on the mixer, so you and only you can hear it!

Posted Wed 20 May 20 @ 2:55 pm
locodog wrote :
Let me guess, you're streaming with a 3rd party app? what inputs is that sound mixer [of OBS or whatever] using?


Correct.

Posted 6 days ago @ 12:44 am
locodogPRO InfinityModeratorMember since 2013
check obs sound panel then

Posted 6 days ago @ 12:49 am
locodog wrote :
check obs sound panel then


Will do!!

I will update if anything else is different~

Thank you so much~

Posted 6 days ago @ 1:28 am