Forum: Addons

Addons comments
Topic: SyphonServer

Posted Fri 01 Mar 19 @ 3:13 am
DMJAVHome userMember since 2011
Syphon Server is saying it incompatible with version 8.3, Client activates but no application can be selected. When can we expect a fix. I'ma pro user, but under a different account.

Posted Sat 30 Mar 19 @ 1:50 am
Same here! What happened?

Posted Wed 22 May 19 @ 12:28 am
Sooooo this feature is the only reason I bought the software? any updates?

Posted Tue 09 Jul 19 @ 6:27 pm
says incompatible with 2020.. =(

Posted Thu 26 Sep 19 @ 10:26 pm