Quick Sign In:  

Forum: Wishes and new features

Topic: New VDJScript verb for CUE button.

This topic is old and might contain outdated or incorrect information.

This is a CUE button that does not modify existing cue points:

play ? cue_stop : hot_cue ? cue ? cue : down ? stop : cue : set_cue

Can we have a simplified VDJScript verb that does the same thing?

How about calling it safe_cue?
 

Posted Wed 18 May 11 @ 7:03 am
how about "holding ? cue_stop : Pause_Stop"
 

Posted Fri 20 May 11 @ 2:40 pm
hippydog wrote :
how about "holding ? cue_stop : Pause_Stop"


Hippy, how about safe_cue? An easy VDJScript verb. Not a long command string.
 

Posted Tue 24 May 11 @ 4:48 am


(Old topics and forums are automatically closed)