Forum: Asian Forum

(中国|香港|臺灣|にほん|한국|ไทย|भारत|Indonesia|Malaysia|Монголулс|Việt Nam|Pilipinas|etc...)

欢迎光临VirtualDJ中文论坛,如有任何想法请点击下面图标发帖。VirtualDJ 日本 Forumへようこそ, アイデアがあれば、以下のアイコンをクリックして投稿してください。Selamat datang ke forum VirtualDJ. Di sini kamu boleh berbincang atau bertanya tentang apa-apa yang kamu ingin tahu.
Topic: RMX driver error? [SOLVED]

This topic is old and might contain outdated or incorrect information.

isz_rmxHome userMember since 2009
Hi SpinnaJ,

Just got my own decks! :) a used sl1200 mk2.

Anyways, when i connected it to the rmx (with normal vinlys), i noticed that the sound sometimes would play only on one side. Speakers AND when cueing on headphones. After some trial and error, i noticed that closing and re-opening the DJ console control panel (on the system tray) would solve the problem.

So then i decided to update it from the herc website, since i saw the update has a bug fix for ASIO.

After updating it, my laptop doesnt recognize the console anymore! ive searched for some solutions on the net, but neither worked.

Any advise?

Thx


Posted Tue 24 Mar 09 @ 1:33 pm
spinnaJPRO InfinityMember since 2004
Hi isz what is ur current sound config?

Posted Tue 24 Mar 09 @ 4:36 pm
isz_rmxHome userMember since 2009
Hi Spinna,

Sound Config? still using the VDJ LE, dont think i have any settings, as for the ASIO settings in the system tray, i couldnt open it.. think it needs to be connected to the RMX to show the settings. Its not detecting, so i couldnt open it.. :(



Posted Tue 24 Mar 09 @ 9:25 pm
isz_rmxHome userMember since 2009
oh ya, i originally thought it was the decks, coz the rca cables was changed. (not soldered but has been cut and taped!) then i changed it from input 1-2 to input 3-4, and it worked. so i guess it must've been the console.

But sometimes, it works. does this make sense?

Just thought u shud know.

Posted Tue 24 Mar 09 @ 9:30 pm
spinnaJPRO InfinityMember since 2004
Hi isz,, try to use our legit demo from this site.. it can be use for 20 days. As i mentioned previously, there i a limitation for the VDJ LE version. Try it and let me know. You should not have any problem;)

Posted Wed 25 Mar 09 @ 1:10 am
isz_rmxHome userMember since 2009
Hi Spinna,

Thanks for the advice, but i thought it has something to do with the drivers i downloaded from the hercules ftp site..

Anyways, ill uninstall everything and try to install the drivers with the demo version of vdj again.

Will tell u how it goes.

thx

Posted Wed 25 Mar 09 @ 1:53 am
isz_rmxHome userMember since 2009
Sorry for the false alarm bro, i found out it was the RCA cables.. i played around with the taped cables and presto! it worked!

Now i gotta tape it again. :p

ill get new rca cables and try to solder them in soon.

Thanks!

PS: i tried installing the downloaded driver but failed.. well i guess i dont have to update anymore! it works like a charm!

Posted Wed 25 Mar 09 @ 12:32 pm
spinnaJPRO InfinityMember since 2004
If it ain't break, don't fix it;)

Nice to hear it solved;)

Posted Wed 25 Mar 09 @ 1:17 pm


(Old topics and forums are automatically closed)