Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: clipping

Posted 3 days ago @ 12:13 am
I'm not sure if this is the right answer or not... BUT, I've had to turn the input gain wayyy down on a few songs of mine. you might just have a really, REALLY loud recording. But, I have also used software similar to Audacity or Cool Edit Pro to open the song, change the volume level to where I want it and then re-normalize it and that fixed them for me. just a suggestion and idea.

Posted 3 days ago @ 2:05 am
Try changing zeroDB in settings/

zeroDB = -1
zeroDB = -3
zeroDB = -6
etc.

Also set autoGain = auto

Posted 3 days ago @ 9:10 am
Ive been using audacity for mastering..thank you...I had the -db set to -3 when this happen...I'm thinking I might have to use a numark mixer. It seems to me that vdj plays nicer with it. thank you guy. Also, if you come across anything else that might help please, let me know.

Posted 2 days ago @ 9:37 pm