Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to remove, move or modify posts.
Topic: Broadcast connected, audio to 50% of listeners
FrankedjControlleristMember since 2016
In broadcasting audio only through this website using the software only and not powering on my Numark NV controller I get about half of the people that do get the audio and half that can't. I have tried on my phone, tablet and computer using multiple browsers and can't get audio from any of them. Audio out from the software plays through my sound systems but not through any web browsers for me and many people.

I have had over 100 people on facebook attempt to listen via the link for two days now and they do get connected half of them get no audio.

https://www.virtualdj.com/user/Frankedj/broadcast.html

I've been searching the forum and the manual but haven't found anything on this problem that I am having.


Posted 2 days ago @ 8:59 pm
i highly doubt you have the bandwidth to supply 100 people with a stream from your home internet connection. I would shoot for more like 5 maybe.

if you want 100 you will need a shoutcast server that is hosted that has enough bandwidth for that.

also i tested and i can hear your stream fine in firefox browser.

Posted yesterday @ 9:33 pm


You can set max clients in settings, check what broadcastDirectMaxClient is set to

Also, you are currently live, but there is no sound. So maybe people are just not listening since there is nothing to listen to.
(unless you forgot to disconnected, and stopped mixing :) )

Posted yesterday @ 12:40 am
FrankedjControlleristMember since 2016
broadcastDirectMaxClient is at 64. Music still going and showing connected with 1 client. It is a 36 hour long playlist.

Posted yesterday @ 12:45 am
locodogPRO InfinityModeratorMember since 2013
making noise here, FF

Posted yesterday @ 12:53 am

Ok found an error, will try fix that asap. ..
Seems chrome recent update has changed something, since your pc is not secure https connection it will not allow it.
Works in firefox though..

For today, as user to use this link instead : http://www.virtualdj.com/user/Frankedj/broadcast.html (non https)

Posted yesterday @ 1:08 am
FrankedjControlleristMember since 2016
Says 5 clients now.

Posted yesterday @ 1:10 am
FrankedjControlleristMember since 2016
One lady went overboard and was checking lots of things and posted the following: on browsers: Brave, Edge, Firefox and Torch. All of them plays very well. Chrome doesn't give any sound at all for me.

Posted yesterday @ 1:12 am

Posted yesterday @ 1:13 am