Forum: VirtualDJ 8.2 Technical Support

Use this forum to report any bug, questions or comment related to the latest version of VirtualDJ 8.2.
Forum Guidelines

(NOTE: VirtualDJ 8.2 is continuously updated, so many older topic on this forum are most probably already fixed in the current build)
Topic: master and head phone
Hi
Not long had VIRTUAL DJ 8.2 and having problems getting headphone to work from the same sound card. i am using windows 10 with 3 out puts with one mic input, and have the home version of virtual DJ 8.2.
In windows it says that it has detected both out put on the master and headphones so not too sure if my laptop is having a bad day or is it due to its just the home version. if it is due to the home version then ill stop playing with it and run it as is

thanks

Posted Wed 06 Dec 17 @ 10:33 pm
mick mouse wrote :
Hi
Not long had VIRTUAL DJ 8.2 and having problems getting headphone to work from the same sound card. i am using windows 10 with 3 out puts with one mic input, and have the home version of virtual DJ 8.2.
In windows it says that it has detected both out put on the master and headphones so not too sure if my laptop is having a bad day or is it due to its just the home version. if it is due to the home version then ill stop playing with it and run it as is

thanks


If your laptop somehow has 2 separate soundcards you should be able to make it work by setting it up correctly in the audio settings
If not, you can use a stereo to mono splitter cable, and have master as and mono output and headphones as another mono output, and then set it up as "stereo to mono splitter" in audio settings

Posted Thu 07 Dec 17 @ 5:34 am
Hi thank for the info just a couple more questions and i may be able to resolve my problem

1, Is it possible to use one of the 3 output (from the 5.1 surround sound ) or would I need the two sound cards if not I may know the reason.

2, Dose virtual DJ pick up use the windows driver for the sound cards input and output and use these ?

again
thanks

Posted 7 days ago @ 6:21 pm