Forum: VirtualDJ Plugins

Questions about plugins development, talks with other developers etc
Topic: VideoBars and VFilter Conflict.
Here's a video showing the problem, this has been on going for quit awhile now and it would be awesome if this was fixed.



Thanks

Posted Sun 14 Feb 16 @ 5:37 pm
Forgot to mention that this is a Mac only problem.

Posted Sun 14 Feb 16 @ 10:12 pm
Soooooooo is this being looked at, has been looked at or just something that I'm gonna have to deal with myself again???

Posted Wed 17 Feb 16 @ 12:07 pm
SBDJPRO InfinityDevelopment TeamMember since 2006
I will have a look at it when I get time.

Posted Wed 17 Feb 16 @ 12:56 pm
Ok.......

Posted Wed 17 Feb 16 @ 1:28 pm
New month maybe a fix??

Can any one else using a Mac reproduce this??

Steps are as follows,

Load a video, press play,

Turn on videobars,

Now activate Vfilter and the bars should disappear.

Now turn Vfilter off and the bars should reappear.


Posted Tue 01 Mar 16 @ 7:36 pm
SBDJPRO InfinityDevelopment TeamMember since 2006
I'm aware of your issue, but I haven't had a chance to look at it yet.

Posted Tue 01 Mar 16 @ 9:01 pm
Starting to feel personal now, I'm mean you've just put up another capture plugin and this has been on going for a few months now but if you don't have time you don't have time...

Posted Tue 01 Mar 16 @ 9:41 pm
SBDJPRO InfinityDevelopment TeamMember since 2006
It's not personal, I've just already invested several hours into it and have been unable to trace why the problem occurs as yet.

Posted Wed 02 Mar 16 @ 1:13 am
Also happens when using the stock Spectrum plugin.......

Posted Mon 14 Mar 16 @ 1:14 am
Any news on this? Been almost a month since I last asked about it.

And this is only on the Mac side, PC works great but I really don't use my PC because a dual core i7 just doesn't seem to cut it. So I'm currently looking for a quad core i7 15" laptop.

Posted Thu 14 Apr 16 @ 9:00 pm
SBDJPRO InfinityDevelopment TeamMember since 2006
I haven't found the cause.

I may just pull VideoBars until such a time as I can fix it.

Posted Fri 15 Apr 16 @ 12:58 pm
Its not just VideoBars either though. Spectrum also does it and I think there's a few more so ill check tonight and just add them to the list.

Posted Fri 15 Apr 16 @ 3:38 pm
SBDJPRO InfinityDevelopment TeamMember since 2006
So I'll have to pull VFilter then if that's the problem.

Posted Fri 15 Apr 16 @ 5:00 pm
Yeah I think that's where it lays. Remember its just the Mac side though, windows is all good.

Posted Fri 15 Apr 16 @ 5:19 pm
Any updates on this yet??

Really miss using these plugins....

Posted Thu 15 Dec 16 @ 6:44 pm
Any updates??

Posted Thu 19 Jan 17 @ 7:46 pm
freppaPRO InfinityMember since 2002
SBDJ wrote :
So I'll have to pull VFilter then if that's the problem.


I hope that you will bring this plugin to life again!

Posted Wed 30 Jan 19 @ 8:39 pm